Topics

Airspy R2-Airspy mini not working properly with Windows 10 prof. 64bit #JAERO


fly.fechter@t-online.de
 

Hello,
Sorry to bother you again - my Airspy R2 has woken up again its Bias-Tee function - my Nooelec LNA is lit.
Yet, no Aero data is detected by my SDR# and JAERO remains without job ! 
I think  the only practical solution of my problem would be a Teamviewer section - Volonteers up to the front, please !
Who of you runs the same setup as me:
Windows 10 64bit-SDR#-JAERO-Nooelec LNA-data to my notebook via 20m powered USB cable
This worked well before these ... updates.
I look forward to your news.
Regards,
Roland  


Dick
 

On Sat, Apr 25, 2020 at 09:57 PM, fly.fechter@... wrote:


I think  the only practical solution of my problem would be a Teamviewer
section
Hello Roland,
This could solve your problem for now, but I am very sure you will 'break' it again sooner or later. Sorry.

Why Do I think that? Well first you said the Airspy R2 was broken and you bought an RSP1A.
So in this and other groups people tried to get you going with the RSP1A and now suddenly the Airspy R2 seems to work again. But you don't tell us what has changed in the mean time.

So the best long term approach is that you understand what is going on and that you learn from and follow the advice that is given to you. Your posts on different groups during the last year seems to indicate that this SDR stuff is too complicated for you.

IMHO the only thing that can happen with a Windows update is that the microphone is switched off.
But for your setup that is not relevant because you will feed the audio from SDR# using VAC to JAERO.

So if I where you I would first make sure that SDR# works on an FM radio station around 100 MHz and not using the Nooelec LNA.
If that does not work, fix the problem.
If that works, insert the Nooelec LNA and confirm that it still works on an FM radio station around 100 MHz.
If that fails you have a problem with the Nooelec LNA.
If that works connect your satellite antenna.

Using this step by step approach you can find what is working and what is not.

Take your time and LEARN!.

Cheers,
Dick


fly.fechter@t-online.de
 

Thank you very much for your expertise and patience, Dick.
My Airspy R2 has activated its Bias Tee.
My Nooelec LNA is lit 
My SDR# does work and this includes the Inmarsat frequs in question
My Jaero does NOT work
Regardless of the frequ the wavy line of it - spectrum- is well up but  stops at around 3500 and then
drops almost vertically to zero, ie. its bottom line. 
Help refers to v. v. 10410.
Yet, I installed in fact v. 1.0.3 !
So it all depends on making Jaero run correctly 
Will you help me in this task, please ?
I look forward to your news.
Regards,
Roland
 


Dick
 

I have replied using a PM in a last attempt to get this analyzed/fixed.

Cheers, Dick


fly.fechter@t-online.de
 

Hallo,
Matter closed for now !
Problem probably due to defective LP-Inmarsat-Antenna !
Regards,
Roland